Not a CBCS member yet? Join now »
CBCS Comics
Not a CBCS member yet? Join now »
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Has anyone else had issues with Firefox not working all of a sudden on this site? It's odd, but after I login I cannot access the forum but it shows I am online when I am under the home page. I tried disabling my popup blockers to no avail, deleted cache, refreshed Firefox to no avail, finally I just deleted Firefox out of frustration and am now using Microsoft Edge browser with NO issues.

No idea what the problem was.
Post 1 IP   flag post
If I could, I would. I swear. DrWatson private msg quote post Address this user
I use Firefox, but I'm not experiencing any issues.
Post 2 IP   flag post
Collector dfoster43 private msg quote post Address this user
Quote:
Originally Posted by DrWatson
I use Firefox, but I'm not experiencing any issues.


Same.
Post 3 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
It's so odd, NO other issues on other sites for me.
Post 4 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
On a whim I downloaded FIREFOX again, when I login to this site it displays this....Authenticate Your Forum Account - One Click I click it repeatedly and NOTHING happens!!!
Post 5 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
THE END OF FIREFOX FOR ME!
Post 6 IP   flag post
If I could, I would. I swear. DrWatson private msg quote post Address this user
Did you try restarting your device/machine?
Post 7 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Quote:
Originally Posted by DrWatson
Did you try restarting your device/machine?


Several times
Post 8 IP   flag post
I'll probably wake up constipated. Pre_Coder private msg quote post Address this user
Quote:
Originally Posted by brysb
On a whim I downloaded FIREFOX again, when I login to this site it displays this....Authenticate Your Forum Account - One Click I click it repeatedly and NOTHING happens!!!

What you have in bold text happens to me on occasion using my cell/Google. I simply tap on the Forum Home button and I'm back in.
Post 9 IP   flag post
Collector WMorse private msg quote post Address this user

Post 10 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Quote:
Originally Posted by Pre_Coder
Quote:
Originally Posted by brysb
On a whim I downloaded FIREFOX again, when I login to this site it displays this....Authenticate Your Forum Account - One Click I click it repeatedly and NOTHING happens!!!

What you have in bold text happens to me on occasion using my cell/Google. I simply tap on the Forum Home button and I'm back in.


Well, that's the thing, when I go to FORUM HOME I am logged in, but when I go to FORUM/MESSAGE BOARD, I mysteriously AM NOT logged in and cannot post.
Post 11 IP   flag post
Collector WMorse private msg quote post Address this user

Post 12 IP   flag post
COLLECTOR Towmater private msg quote post Address this user
I use Firefox and have no issues.

Quote:
Originally Posted by brysb


Well, that's the thing, when I go to FORUM HOME I am logged in, but when I go to FORUM/MESSAGE BOARD, I mysteriously AM NOT logged in and cannot post.


If you use a VPN then the IP address that it is showing for you might have been banned. They get locked out when people go bye-bye. It doesn't mean you got banned but someone might have use the same VPN as you do leaving that IP address alone in the cold.
Post 13 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Quote:
Originally Posted by WMorse



GOTTA LUV HIM!!!
Post 14 IP   flag post
Collector WMorse private msg quote post Address this user
Putting a smile on your face @brysb!
Post 15 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Quote:
Originally Posted by Towmater
I use Firefox and have no issues.


I have used Firefox for many, many years, no issues ever, so this is really bugging me, but...it is ONLY a CBCS issue on my end.
Post 16 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Quote:
Originally Posted by Towmater
I use Firefox and have no issues.

Quote:
Originally Posted by brysb


Well, that's the thing, when I go to FORUM HOME I am logged in, but when I go to FORUM/MESSAGE BOARD, I mysteriously AM NOT logged in and cannot post.


If you use a VPN then the IP address that it is showing for you might have been banned. They get locked out when people go bye bye.


I understand that & I do use a VPN, but I turn it off when I am not downloading anything.
Post 17 IP   flag post
Collector WMorse private msg quote post Address this user
Quote:
Originally Posted by brysb
THE END OF FIREFOX FOR ME!



Post 18 IP   flag post
I'd like to say I still turned out alright, but that would be a lie. flanders private msg quote post Address this user
Quote:
Originally Posted by brysb
I turn it off when I am not stealing anything.


I fixed this for you.
Post 19 IP   flag post
COLLECTOR Towmater private msg quote post Address this user
Quote:
Originally Posted by brysb
Quote:
Originally Posted by Towmater
I use Firefox and have no issues.

Quote:
Originally Posted by brysb


Well, that's the thing, when I go to FORUM HOME I am logged in, but when I go to FORUM/MESSAGE BOARD, I mysteriously AM NOT logged in and cannot post.


If you use a VPN then the IP address that it is showing for you might have been banned. They get locked out when people go bye bye.


I understand that & I do use a VPN, but I turn it off when I am not downloading anything.


The VPN addresses show up as the same for multiply users. That's part of the security of using them. So, if it gets banned you can't sign in using that anymore.
Post 20 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Quote:
Originally Posted by flanders
Quote:
Originally Posted by brysb
I turn it off when I am not stealing anything.


I fixed this for you.


me too
Post 21 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Quote:
Originally Posted by WMorse
Quote:
Originally Posted by brysb
THE END OF FIREFOX FOR ME!





I LUV JOKER!
Post 22 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user

Post 23 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
MICROSOFT EDGE............IT ALL WORKS!!!
Post 24 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
EDGE...I GUESS WE HAVE A WINNER!!!!!!!!
Post 25 IP   flag post
I'd like to say I still turned out alright, but that would be a lie. flanders private msg quote post Address this user
Quote:
Originally Posted by brysb
EDGE...I GUESS WE HAVE A WINNER!!!!!!!!


I use edge as well. I was using chrome but it slows down my PC too much.
Post 26 IP   flag post
Pictures? We don't need no stinking pictures. brysb private msg quote post Address this user
Quote:
Originally Posted by flanders
Quote:
Originally Posted by brysb
EDGE...I GUESS WE HAVE A WINNER!!!!!!!!


I use edge as well. I was using chrome but it slows down my PC too much.


Yeah, the thing I noticed immediately was that Edge is faster/smoother than Firefox, so...c'est la vie!
Post 27 IP   flag post
The apple sauce and pudding were the best part... Bronte private msg quote post Address this user
I surf the web and do most of my stuff on my phone. I have over 70 chrome windows open and it still doesn't slow down significantly. I only have the cheaper note 20 by Samsung.
Post 28 IP   flag post
Not trying to be an ass since February 12, 2020. HulkSmash private msg quote post Address this user
I didn’t know FireFox was still a thing. I’m usually good on Chrome and Edge, Safari if I’m forced to use it.
Post 29 IP   flag post
Not trying to be an ass since February 12, 2020. HulkSmash private msg quote post Address this user
Quote:
Originally Posted by flanders
Quote:
Originally Posted by brysb
EDGE...I GUESS WE HAVE A WINNER!!!!!!!!


I use edge as well. I was using chrome but it slows down my PC too much.


Regardless of the specific browser; If you go to your settings and change your primary DNS to 8.8.8.8 and secondary to 8.8.4.4 you will notice an improvement in web speeds. These are the Google servers which are faster, more secure and more reliable than a random unknown server. 8.8.8.8 handles something like a trillion queries a day.
Post 30 IP   flag post
451738 34 30
Log in or sign up to compose a reply.