Not a CBCS member yet? Join now »
CBCS Comics
Not a CBCS member yet? Join now »
Collector ONLINE_209 private msg quote post Address this user
anybody know why it does not matter what size or format my pics will not upload
Post 1 • IP   flag post
Dude, you're gettin' a Dell earthshaker01 private msg quote post Address this user
Nope. I'm uploading fine


Post 2 • IP   flag post
Collector Pre_Coder private msg quote post Address this user
If I upload a pic from my website (direct link) not a problem. But if I try from my cell phone, bad news. I don't understand this.
Post 3 • IP   flag post
COLLECTOR kaptainmyke private msg quote post Address this user
im having trouble too i been just linking pics uploaded to my own site lol
Post 4 • IP   flag post
Dude, you're gettin' a Dell earthshaker01 private msg quote post Address this user
I'm using cell phone
Post 5 • IP   flag post
#GLOM DarthLego private msg quote post Address this user
I've been have photo trouble for a few days now.
Post 6 • IP   flag post
Collector Pre_Coder private msg quote post Address this user
Quote:
Originally Posted by earthshaker01
I'm using cell phone


Are you Android?
Post 7 • IP   flag post
Dude, you're gettin' a Dell earthshaker01 private msg quote post Address this user
@Pre_Coder yes
Post 8 • IP   flag post
COLLECTOR BigRig private msg quote post Address this user



Mines working
Post 9 • IP   flag post
#GLOM DarthLego private msg quote post Address this user
mine works on some pics and not others
Post 10 • IP   flag post
#GLOM DarthLego private msg quote post Address this user

Post 11 • IP   flag post
COLLECTOR BigRig private msg quote post Address this user
Screen shot it if it just keeps loading then crop and post it your file size may be too large
Post 12 • IP   flag post
COLLECTOR BigRig private msg quote post Address this user

Post 13 • IP   flag post
#GLOM DarthLego private msg quote post Address this user


I can post the whole thing fine, but not the crops.
Post 14 • IP   flag post
Collector Pre_Coder private msg quote post Address this user
I gotta investigate this further cause my Android isn't working for me,.. as far as uploading pics.
Post 15 • IP   flag post
COLLECTOR drchaos private msg quote post Address this user
I have no trouble linking Web pics but for some reason recent photos won't load even after I shrank the size.
Post 16 • IP   flag post
Collector ONLINE_209 private msg quote post Address this user
Quote:
Originally Posted by BigRig



Mines working
mines not as Walter would say because im a dumb*ss lol
Post 17 • IP   flag post
Collector BrianGreensnips private msg quote post Address this user

Working here from my photos in documents on my phone.
Post 18 • IP   flag post
COLLECTOR kaptainmyke private msg quote post Address this user

Post 19 • IP   flag post
Collector cseale0223 private msg quote post Address this user
I had this happen a couple months ago with my iPhone. Had to turn a setting off. My phone was taking a video with the picture. Turned that setting off and then I could post pictures.
Post 20 • IP   flag post
COLLECTOR drchaos private msg quote post Address this user
I tried shrinking the pictures down to 300 DPI. I deleted 10 previously uploaded photos.

No idea what else I need to do.

Can one of the mods weigh in on this one?
Post 21 • IP   flag post
Dude, you're gettin' a Dell earthshaker01 private msg quote post Address this user
@drchaos I pm'ed you
Post 22 • IP   flag post
Collector ONLINE_209 private msg quote post Address this user
Quote:
Originally Posted by BrianGreensnips

Working here from my photos in documents on my phone.
very nice book
Post 23 • IP   flag post
Collector AndyRexia private msg quote post Address this user
I can't upload any pictures. From my iPhone or my laptop.
Post 24 • IP   flag post
Dude, you're gettin' a Dell earthshaker01 private msg quote post Address this user
Let me try again. Yep still good posting.
Post 25 • IP   flag post
Longbox Legend JWKyle private msg quote post Address this user
I just tried also and it didn't work. I have a way I scan stuff that hasn't changed. Something has changed with the forum.
Post 26 • IP   flag post
Collector ONLINE_209 private msg quote post Address this user
Quote:
Originally Posted by earthshaker01
Let me try again. Yep still good posting.
not only still posting but dang posting some really good stuff
Post 27 • IP   flag post
Collector X51 private msg quote post Address this user
It works for me.

Post 28 • IP   flag post
Dude, you're gettin' a Dell earthshaker01 private msg quote post Address this user
@ONLINE_209 check your messages. Sent you one to send me a pic to my phone and I'll see if I can post it. That will eliminate pic format vs just phone issue
Post 29 • IP   flag post
Longbox Legend JWKyle private msg quote post Address this user






Looks like if I have a small file which the top one is it will load. The bottom is a link from photobucket that wouldn't load directly but will load when linked from a 3rd party image site. I would say it's a file size issue. @earthshaker01 what's the size of the images your linking?
Post 30 • IP   flag post
148869 101 30
destitute